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If you are new to Adobe Photoshop, this tutorial is for you.  It is very basic and takes you through 10 steps of 
understanding Photoshop as a beginner.  In this Demonstration, I’m going to do a simple graphic composition 
using few of Adobe Photoshop’s tools.  I’ll be focusing on Tools and Layers palettes and the version that I’m 
going to use in this demo is Adobe Photoshop CS4 on windows XP.  You can use any version for this tutorial 
which will still work. 

By the way, you need to have Adobe Photoshop to follow along with this tutorial.  Go to www.adobe.com to 
get a trial version if you don’t have any. 

 

 

 

There are a couple of ways you could use to start Adobe Photoshop.  Two of the most common and simple for 
any first-timer to use are through the shortcut on the desktop or by using the programs menu from the start 
button. 

  

Start Photoshop through the programs menu       use shortcut 

 

 

 

When Photoshop starts, the next thing you should to do is to create a new file.  In Photoshop, you cannot start 
using the tools when there is no file or document open so you have to either start from an open file, or create 
an empty document and start from scratch.  In most cases, you would want to start from scratch so that’s what 
we’re going to do next. 

Create a New File using the File Menu.  Go to File > New 

 

START PHOTOSHOP 1 

CREATE A NEW FILE 2 
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You will get a pop-up dialogue.  For this exercise, let’s assume that we are going to work on an A4 size 
document so we will start by specifying this document size within this pop-up.  Use the settings below to match 
yours. 

 

Once you get the above settings entered, click the OK button to accept the settings and return to the main 
Photoshop window.  Your new document should now be created. 

 

 

 

Now let’s open some files and bring them into Photoshop.  We will then use those files later in the working 
document created in step 2 above. 

To bring documents or files into Adobe Photoshop, use the File menu.  Go to File > Open 

 

 

 

OPEN FILES [images] 3 
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Locate where the image to be used is located (background.jpg), select it and click the Open button to bring it 
into Photoshop.  (If you purchase the CD, these images comes with it) 

 

Once you click the Open button, you should now see the document inside Photoshop. 
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Next thing is to bring the file you just opened into the working document which is the document you created 
earlier.  To do this, use the Select, Copy, Paste method. 

 

 

 

First, you have to select the entire image.  To do this, you should choose the file you want to copy, go to the 
main menu and click; Select > All  

 

Once you go to the Select Menu and choose All, you would see a selection around the image in a form of 
dashed-lines.  Now you’re ready to copy.  Use the Edit menu to copy the image.   Go to Edit > Copy 

 

 

COPY/ PASTE FILES 4 
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When you click Copy, the selected file is now stored in the clipboard (in computers memory) waiting for the 
next action.  Usually, after every Copy, a Paste command is performed.  To do this, again use the Edit Menu. 

But before you paste, you should first decide on where you would like to paste the copied file onto.  For the 
case here, we are going to paste it in the document we created in step 2, which is the file called 
“noneDesigners_tute”.   

Click the tab next to the active document. 

 

Go to Edit > Paste 

  

 

Well, we now have our first image pasted onto the main working document.  Go ahead and open the second 
image.  Repeat Step 3 (Open Files [images]) and follow the steps until you come to the step above. 

You can now move onto the next step which introduces some useful tools to be used in the editing process of 
this tutorial. 
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Before we start editing, we must first look at some of the tools we are going to use.  Adobe Photoshop has so 
many tools and each one of them does very specific tasks that are unique.  For now, the tools we are going to 
use are included below; 

 

 

     
 

 

 

 

Now, let’s look at the Layers Palette. 

After completing the processes above (process 2 - 4) and at least 
bringing two images into the working document, your layer 
structure should be similar to the one on the left. 

 

At the bottom of the Layers Palette are some important icons.  
Each of them performs a different function.  I am not going to 
explain each in this tutorial but as we proceed on, I would try to 
address them in the exercises for you to be familiar with. 

 

 

 

 

Well, now comes the moment we’re all waiting for – the image 
editing part. 

For this simple demonstration, we are going to edit using the two 
images we’ve opened in the previous steps. If you’ve used the 
files I supplied, instructions below should go well with them.  

1: Move Tool – To move objects/ Files 

2: Eraser Tool – To erase/ clean objects 

3: Type Tool – To enter texts (for typing texts) 

4: Hand Tool – To move around the workspace  

5: Zoom Tool – To make the image come closer 
or go further 

1 

2 

3 

4 5 

EDITING IMAGES 7 

LOOKING AT LAYERS 6 

TOOLS TO BE USED 5
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Now back to Photoshop, into the working document we’ve 
created earlier.  Look at your layers palette; you should have a 
similar setup as the one below. 

Select the top layer so we’ll start editing the image.  Our editing 
process would be to erase parts of this particular image.  If you 
are using the image I supplied, this image is called ‘Art’.   

 

 

Well before we start editing, we must first toggle off the visibility icon of the middle layer (Layer 1).  It should 
look like the image below (image 1).  Click the Eraser tool (shortcut=E); (image 2) and start clicking on the areas 
where you don’t want.  The Eraser tool acts like an eraser and removes any area where your mouse clicks.   

Confirm for the last time to make sure that the correct layer is selected (top most layer) and also the correct 
tool is selected (Eraser Tool) then start erasing. 

   

     Toggle off layer 1    Eraser Tool 

 

For this tutorial, we are going to remove the outer 
areas of the bird.  I have highlighted the outer areas 
with red (left image) just to show you where we are 
going to erase.  Once you erase all the background, 
you should have only the bird.  (image below) 

 

 

 

 

 

 

1 2
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Start erasing with the Eraser Tool. 

 

 

If the Eraser size is small, increase the diameter.   Use 
the control at the top-left of your document (image 
left). 

Continue to erase until you see the entire background 
removed.  Only the bird should be left alone.   

This is just a demo which you can use to apply to any 
image like your own or your friends and family 
photos, etc..  Feel free to use your creativity with this. 

 

 

Toggle–on the second layer (in this case, layer 1).  This is the background image 
we brought into Photoshop earlier and the layer we toggled off in the above 
step. 

You should now see the background image showing and the bird should now be 
on a new background (which is the second image).   

That’s it, you’ve created a basic image editing (cutting out background of an 
image).   
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When you toggle-on (image right) the background image (middle layer), you 
should see something like the screenshot below.  You can now see that the bird 
is placed on the background image.  Switch to the Move tool (shortcut=V) (click 
on the move tool).  Now, feel free to move the bird to where ever you want.  
Position it on a desired spot and we’ll add text in the next step.   

 

 

 

Before we add text, let’s zoom in a bit.  To do this, we’ll use the Zoom Tool (shortcut=Z) so go to the 
Tools Palette and click to select the zoom tool.  See image on the left. 

Once you get a closer view of the image, it’s time now for you to add some text.  Adding text is straight 
forward, you just need to choose the right tool for the job.  The next step will show you how to add text. 

 

 

     Start by selecting the Type Tool (shortcut=T) 

 
For this simple demonstration, we’ll type the name of this bird, which is “KUMUL”; along with few other texts.  
It is very simple but will give you the basic idea of how to add text onto a Photoshop document.  After adding 
texts, we will do further formatting to those texts. 

The next page would guide you through the process of adding texts. 

 

 

INSERTING TEXTS 8 
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Confirm that you have already selected the 
Type tool.  If you haven’t, press T on your 
keyboard to select it.   

Now, back onto your Photoshop document, 
click anywhere on the document to add the 
text.  Like I said earlier, we are going to type the 
word KUMUL.  Just type the word down after 
you click on the document (image 1 left). You 
will see that a new layer is now added in your 
layers palette. (image 2 left) 

 

                Still on the Type tool, we are going to do some basic formatting. 

 

To do formatting, you must first highlight the word.  To highlight words, you click anywhere within the text  
KUMUL (1), then go to the Select Menu and select All (2).  You may also click and drag to highlight the word to 
select the entire word. 

 

The action will select the entire text (screenshot below left). 

Now you can use the options tab (screenshot below) at the bottom of the main 
menus to do necessary formatting.  

 

 

1 

2 

FORMATTING TEXTS 9 

1 

2 
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Go ahead and format your text appropriately.  Choose a desired typeface (1), select the font style (2), adjust 
the size (3) and the text color (4).  There are other options also available which you may want to explore into, 
feel free to do that.   

 

Specifying Text color.  
 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Do not limit yourself with the amount of texts you enter.  You can add more texts onto the document but most 
importantly, you should not overuse or add too much.  Understand the purpose of why you want to create the 
design. 

Once you’re satisfied with your formatting and the layout of your work, you should now save your work.  Just 
like most of other computer program, the program will not automatically save you file, you should save it so 
that later you can re-edit its contents.  Though other programs do have the automatic save function, it is safe 
to try save it yourself.  The next step will take us through the file saving process. 

1 2 3 4 

With the text color, 
you have to click the 
icon (4), and from 
the pop-up color 
picker dialogue, 
choose the color 
you want to use, 
then click OK.  See 
next few steps 
below. 
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     Saving files using compressed and un-compressed (native) formats 

 
Switch to the Move Tool (shortcut=V).   

 
After you’re satisfied with your 
work, save your file. 

I have come up with this simple 
layout on the left.  I edited and 
removed the background of the 
bird, added a main text, inserted 
few more lines of texts and now 
am ready to save the file. 

 

 

 

Use the File Menu to save your files.  Go to File > Save As (when 
saving new files) or File>Save (when saving existing files).   

Because the file we created is a new file, we are going to use the 
Save As option.  Afterward, when you do additional changes, you can 
use the Save option to save the file. 

 

 

 

 

When you click the Save As option, you 
get a pop-up Save As dialogue.  Locate 
where you want to save the file and click 
SAVE.   

NOTE:  It’s always better to save 
your file(s) into a location easy to access.  

   

 

SAVING YOUR FILE 10 
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There are different formats to choose from when 
saving your files.  I will not talk about all of them 
however focus on the two commonly used 
formats, the uncompressed (.psd) and the 
compressed (.jpeg) versions.   

Save your files using the two formats, .PSD and 
.JPEG.   

 

From the pop-up Save As dialogue specified in previous step, click the drop-down menu under format and look 
for the two formats.  Each time save a different version using each of the formats.  For instance, when saving 
the un-compressed version, choose the .PSD (A) format under format option and click Save.  Likewise, to save 
the compressed version, choose JPEG (B) from the drop-down menu under format and click Save.  

UN-COMPRESSED FORMAT [Photoshop Raw/ Native Format] 

 

  

COMPRESSED FORMAT 

 

 

 

If you navigate to where you saved the two files, you should see icons & thumbnails of the two formats.   

 

 

JPEG format (compressed) 

PSD format (un-compressed) 

A 

B 
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NOTE:  This tutorial covers only part of the entire Photoshop-non designer’s basics 
training.  If you purchase the CD that comes with it, you should get the detailed 
version presented in video, step by step demonstrating this, plus other tools and 
functions.  Video tutorial can only be downloaded based on request.  If you want a 
copy, visit http://www.artech.com.pg/ under contacts; get the address and send us 
your request using the email & phone.     Copyright © 2013, ArTech 

That brings us to the end of this tutorial and I hope you’ve learnt few tips on using Adobe Photoshop.  You can 
further elaborate more with the edited images or bring in your own images into Photoshop and go through the 
same process of editing.  In fact, you don’t need to go through it step by step but rather use the idea to come 
up with some of our own creative pieces.  I’ll be glad to see what you create. 

In the next step, I’m going to give few tips to help you move on further. 

 

 

 
Whether you’re a designer or non-designer, learning the common Photoshop shortcut is essential as it 
would help speed up your work.  There are tones of other sites that provide shortcuts as well as there are 
some common shortcuts I’ve posted in my blog http://pyalamu.blogspot.com/  
 
Adobe Photoshop is a very powerful photo editing software.  You can do almost anything with this great 
application.  Just by using the ten steps above, you can come up with professional looking graphics that 
any professional editor would come up with. 

Adobe Photoshop is a digital master’s tool and how you use it is up to you however use it in the right way 
to help you learn more. 

 

FINAL WORDS: 

The tutorial is meant to help those who have fair knowledge on computing and are interested to learn basic 
Photoshop editing.  Some terms used in the tutorial are not meant for the totally new or computer illiterate 
persons.   

As always, if you find the tutorial helpful and most importantly if you learn something new, I would like to hear 
from you.  Please send me an email to artechpng@gmail.com to share your views and comments or you can 
also send me testimonials to put up under testimonials page of http://www.artech.com.pg/    

 

 

 

OTHER USEFUL TIPS 11 

OTHER TUTORIALS:  + Digital Media Design + Web Design + Office Applications + 3D Graphics  
   + Interactive Media Design + Digital Video + Digital Audio + 2D Animation 


